Can't login after fresh, successfull install of SS 4.11.2

Hi guys,

I installed SS version 4.11.2 via composer as suggested in the docs:

composer create-project silverstripe/installer

I created the .env file with all needed values and then run sake:

vendor/bin/sake dev/build

Database build completed!

Everything looks good:

[INFO]: — Building schema “admin” —
[INFO]: Creating new schema
[INFO]: Migrating new schema
[INFO]: Deleting temp schema
[INFO]: Total types: 59
[INFO]: Types built: 59
[INFO]: *CopyToStageInputType
[INFO]: *VersionedInputType
[INFO]: *FileFilterInput
[INFO]: *FileUsage
[INFO]: *PublicationNotice
[INFO]: *FileInput
[INFO]: *FolderInput
[INFO]: *File
[INFO]: *Folder
[INFO]: *DescendantFileCount
[INFO]: (… and 49 more)
[INFO]: Types deleted: 0
[INFO]: Built schema in 122ms.
[INFO]: — Building schema “default” —
[WARNING]: Schema default is empty. Skipping.
[INFO]: Built schema in 2ms.

But if I want to Login on /admin:

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Tried reinstall severel times, but no success :frowning:

The frontend is working normal, standard theme is there and I can navigate through the page.

I run on PHP 8.1. Tried it also on 8.0, no success.

May anybody can help me?


I tried again with PHP 8.0 and now it works. There where also no entries in error logs, strange …


1 Like