Installation only with composer?

<%- if @topic_view.topic.tags.present? %>
<%= t 'js.tagging.tags' %>: <%- @topic_view.topic.tags.each do |t| %> <%= t %> <%- end %>
<% end %>

Hi
I need one of older version Silverstripe.
Release archive does not have already links to older versions (https://www.silverstripe.org/download)
Only option is using composer but I need tar.gz / zip file

Which version do you need?
Is there a reason you can’t use composer?

The main reason is shared hosting without ssh access.
Is release archive was disabled?
Why?

You could just use composer locally to get any version you want, and then upload it.

I’m not sure who makes the decision about what zip releases are on the site. All previous releases are available via their various repositories, and composer is the quickest way to grab a complete set. It may be the case that there’s a repo containing all the old zip bundles, but I don’t know where that would be.