Installing won't work

Silverstripe Version: 4.1.1.

Hello, I want to install silver stripe but it won’t work. I’ve included an image of the problem. Can someone please help me?

Details of your query go here

// Include any relevant code. If you have a lot of code, link to a gist instead.

Looking at the error, it suggests that your server doesn’t have the php-intl extension installed. If you check that it is installed and active, you ought to be able to get past the problem.

Hi, I am having the same issue (image attached).
I am trying to use MAMP 4.5 but turned it off and tried to run the server on OSX High Sierra. I have tried heaps of tutorials but nothing seems to work, I feel I may have screwed something up in the installs but as I am not very command line efficient, am not sure what.
Can someone please point me into a direction of a tutorial that will get a server running on High Sierra so I am able to install Silverstrip.

Thanks heaps!


Personally, I run this package on OSX:
It comes with PHP INTL and is really easy to install.

Another great tutorial for setting up a local webserver using Homebrew can be found here: macOS 10.13 High Sierra Apache Setup: Multiple PHP Versions | Grav

Excellent, thanks heaps bummzack! I’ll check them out and report back on how I went.

Sorry it has taken awhile to reply.

I installed the package from the first link but that didn’t work, Homebrew worked a treat though!

Thanks heaps bummzack.