Theme disappeared on downgrading SS version

<%- if @topic_view.topic.tags.present? %>
<%= t 'js.tagging.tags' %>: <%- @topic_view.topic.tags.each do |t| %> <%= t %> <%- end %>
<% end %>

Silverstripe Version:
4.3.1

I have downgraded from 4.4.1 to 4.3.1, when I run dev/build it does not have any theme just white screen on which dev/build runs successfully. The front-end says the browser is not compatible with SS version. Any idea?

I have to ask, why the downgrade? 4.3 is EOL at the end of this year, and the 4.4.x branch brought a bunch of security fixes and updates.

How did you perform the version change? Was it done with composer?

Yes I did it via composer. I had issues with images on the latest version. This might be due to my custom module being not compatible with the latest version. I installed a new SS project with 4.3 and everything worked and as soon I upgraded it, the uploaded images were not editable i.e. when I click on an uploaded image the image popup and the form filed disappears without any errors in the console.

Can you post your composer.json file? Maybe you’ve ended up with incompatible versions of modules somehow. See WYSIWYG not showing SS4 for a possibly related issue.

"require": {
        "php": ">=5.6.0",
        "silverstripe/recipe-plugin": "^1.2",
        "silverstripe/recipe-cms": "4.3.1@stable",
        "silverstripe/googlesitemaps": "2.1.2",
        "silverstripe/blog": "^3.2",
        "plasticstudio/sitemap": "dev-master",
        "silverstripe/subsites": "2.0.2",
        "tractorcow/silverstripe-fluent": "dev-master",
    },