Using the CMS on IOS devices

<%- if @topic_view.topic.tags.present? %>
<%= t 'js.tagging.tags' %>: <%- @topic_view.topic.tags.each do |t| %> <%= t %> <%- end %>
<% end %>

Silverstripe Version:
4.1.2
Question:
The CMS does not seem to play nice on my iPad.
The TinyMCE editor window will not scroll so only the top few paragraphs are editable.
The Insert image dialog doesn’t fit so the Insert image button on the bottom is not accessible.

Is this something that is likely to be addressed anytime soon? Or a limitation we have to live with?

cheers
Bruce

This is an issue with TinyMCE though; i believe tinymce has a mobile version but implementing it would be tricky since it doesnt work on non-mobiles

For scrolling, there is a “trick/feature” i use (tested on iphone)
If you are in the composer and find that scrolling does not work, scroll via the left edge of the screen (left of the composer frame). This will move the body of the whole window.
I believe the editor window also auto stretches to the height of the contents on mobile

For the image dialog, I believe its a bug. Could you raise the issue at Issues · silverstripe/silverstripe-cms · GitHub ? That will get it fixed

I have the same issue the last Monday. I installed the CMS on my iPad and I can not access it. Whenever I tried to open it, it shoes an unknown error occurred 0xe8000015 and crashed every time. I don’t understand why this issue happened but I cannot solve this anyhow but I tried. Does anyone have any idea that how can I resolve this and what’s the solution to it?